Upgrading to LionWiki 2.1

Difference between revisions from 2009/04/17 20:36 and 2008/12/21 02:02.
There's not much to say. LionWiki 2.1 is rather smaller upgrade.

Things which need to be overwritten:
* core LionWiki index.php
* plugins. If you have some custom plugins for LionWiki 2.0, they should work seamlessly.
* templates. There were some small changes in template handling, however custom templates (for 2.0) should work without problems. 

Format of database and syntax stays the same.

{tags:upgrading}